V1CE COMPATIBILITY LIST

No app required for V1CE to work.

Apple

iPhone SE (2020)

iPhone 11 Pro Max 

iPhone 11 Pro 

iPhone 11 

iPhone XS Max 

iPhone XS 

iPhone XR


Samsung Galaxy S

Galaxy S20, S20+, S20 Ultra

Galaxy S10, S10+, S10e

Galaxy S9, S9+

Galaxy S8, S8+

Galaxy S7, S7 Edge

Galaxy S6, S6 Edge

Galaxy S5, S5 Mini, S5 Neo 


Samsung Galaxy Note

Note 10, Note 10+, Note 10+ 5G

Note 9

Note 8


HTC

Most HTC phones between 2015-2019 will be compatible.


U19e, U12+, U12 Life

Desire 12, Desire 12s (2017 model not compatible)

U11, Life, +

Exodus 1

Google

Pixel 4 

Pixel 4 XL 

Pixel 3 

Pixel 3 XL

Pixel 3a

Pixel 3a XL

Pixel 2

Pixel 2XL

Pixel

Pixel XL

Nexus 5X

Nexus 6P

Nexus 6


Huawei

P30, P30 Pro, P30 Lite

P20, P20 Pro, P20 Lite

P10, P10 Plus, P10 Lite

 

OnePlus

7, 7 Pro, 7 Pro 5G

6, 6T

5, 5T

3, 3T

One

Samsung Galaxy A

2019 models: A20e, A40, A50, A70

2018 models: A6, A7, A8, A9

2017 models: A3, A5 

2016 models: A3, A5  


Samsung Galaxy J

2018 models: J4+, J6, J5, J3


LG

Q9

One

G8, G8s ThinQ

G7, G7 ThinQ

V50, V40

V30, V35